Auteur Sujet: Mega bug sous safari...  (Lu 3016 fois)

Rsilvain

  • Membre de l'association
  • Membre addict
  • *****
  • Messages: 5972
    • Voir le profil
    • Poker ce membre
    • Flickr
Re : Mega bug sous safari...
« Réponse #15 le: 04 novembre 2011, 11:36:58 »
IE :cens: :cens: :cens:  :ban: :ban: :ban: :clak: :clak: :clak:

crbdx

  • Membre addict
  • *****
  • Messages: 3327
  • Petit producteur d'images
    • Voir le profil
    • Poker ce membre
    • negavista
Re : Mega bug sous safari...
« Réponse #16 le: 04 novembre 2011, 11:39:26 »

<div style="background-color: #ff9900; color:#ffffff;font-size:8pt;text-decoration : none">
test
</div>



pourquoi ça marche pas les balises html chez moi :??:
« Dernière modification: 04 novembre 2011, 11:41:52 par crbdx »

Tazintosh

  • Administrateur
  • Membre addict
  • *****
  • Messages: 3107
  • « Ça donne quoi en N&B ? »
    • Voir le profil
    • Poker ce membre
    • Tazintosh.com
Re : Re : Mega bug sous safari...
« Réponse #17 le: 04 novembre 2011, 11:46:01 »
Salut Tazintosh,
Je n'ai pas remarqué ce problème mais j'ai fait des modifs hier. Je viens de re-tester sous Safari (PC, iPad et iPhone) ainsi que sous Chrome et je n'ai remarqué aucun problème ... Essaye de rafraichir peut être ...

Non, non rien. Le problème ne date d'ailleurs pas d'hier, il existait déjà le jour de mon inscription.
Sur la capture ci-jointe, on note toujours les balises stylées inline à 20 et 50px.
ila_rendered


Ou jeter Safari à la poubelle, navigateur à la ramasse pour les vrais geek.

Chacun son truc, moi « geek », c'est pas mon métier…

♥ Machin ♥

Re : Mega bug sous safari...
« Réponse #18 le: 04 novembre 2011, 16:10:33 »
Et bien c'est un problème incompréhensible ...
On est plusieurs à utiliser Safari et personne n'a noté de problème.

Je viens encore de tester et voilà ce que j'ai :



Donc je ne comprends trop ...
Tu a ce problème sous Safari uniquement ou aussi sous Chrome ?
Quelle version de navigateur ?
Et ça te fait ça sur toutes les images où sur certaines (si oui lesquelles) ?
Tu as aimé ce super commentaire ? Tu aimeras mes photos noir et blanc

♥ Machin ♥

Re : Mega bug sous safari...
« Réponse #19 le: 04 novembre 2011, 16:11:28 »
pourquoi ça marche pas les balises html chez moi :??:
Parce que tu n'es pas admin. Imagine le bordel que ça pourrait foutre ;)
Tu as aimé ce super commentaire ? Tu aimeras mes photos noir et blanc

Tazintosh

  • Administrateur
  • Membre addict
  • *****
  • Messages: 3107
  • « Ça donne quoi en N&B ? »
    • Voir le profil
    • Poker ce membre
    • Tazintosh.com
Re : Re : Mega bug sous safari...
« Réponse #20 le: 04 novembre 2011, 16:29:43 »
Tu a ce problème sous Safari uniquement ou aussi sous Chrome ?
Quelle version de navigateur ?
Et ça te fait ça sur toutes les images où sur certaines (si oui lesquelles) ?

• Safari uniquement ;
• Version 5.1.1 (7534.51.22) sous Lion 10.7.2 ;
• Toutes

Ok trouvé, c'est un problème avec l'extension Media Center plutôt étonnant…  :heink:

♥ Machin ♥

Re : Mega bug sous safari...
« Réponse #21 le: 04 novembre 2011, 16:32:34 »
Argh ... Bah pourquoi ils viennent foutre le bordel dans mon code ceux là ! :D
Tu as aimé ce super commentaire ? Tu aimeras mes photos noir et blanc

Tazintosh

  • Administrateur
  • Membre addict
  • *****
  • Messages: 3107
  • « Ça donne quoi en N&B ? »
    • Voir le profil
    • Poker ce membre
    • Tazintosh.com
Re : Re : Mega bug sous safari...
« Réponse #22 le: 04 novembre 2011, 16:48:29 »
Argh ... Bah pourquoi ils viennent foutre le bordel dans mon code ceux là ! :D

Des variables en commun ?
Essaie de préfixer tes variables BP_ (Bistro Photo) ou que sais-je ?

crbdx

  • Membre addict
  • *****
  • Messages: 3327
  • Petit producteur d'images
    • Voir le profil
    • Poker ce membre
    • negavista
Re : Mega bug sous safari...
« Réponse #23 le: 04 novembre 2011, 18:29:20 »
pourquoi ça marche pas les balises html chez moi :??:
Parce que tu n'es pas admin. Imagine le bordel que ça pourrait foutre ;)
pfff, trop injuste :(

Ahahah

Re : Mega bug sous safari...
« Réponse #24 le: 05 novembre 2011, 12:22:47 »
 :D
干杯. Skål. Будем здоровы. فى صحتك:. Å’kålè ma’luna.

♥ Machin ♥

Re : Mega bug sous safari...
« Réponse #25 le: 05 novembre 2011, 13:50:38 »
Argh ... Bah pourquoi ils viennent foutre le bordel dans mon code ceux là ! :D

Des variables en commun ?
Essaie de préfixer tes variables BP_ (Bistro Photo) ou que sais-je ?

J'utilise un framework et quelques addon. Pas possible de préfixer les noms de variables sans modifier leur code et ce genre de manip oblige ensuite à faire un suivi très rigoureux lors de mises à jours. Etant donné que tout le travail fait ici l'est à titre de bénévolat on tente de réduire les temps de développement et de maintenance au maximum ;)
Tu as aimé ce super commentaire ? Tu aimeras mes photos noir et blanc

Tazintosh

  • Administrateur
  • Membre addict
  • *****
  • Messages: 3107
  • « Ça donne quoi en N&B ? »
    • Voir le profil
    • Poker ce membre
    • Tazintosh.com
Re : Mega bug sous safari...
« Réponse #26 le: 05 novembre 2011, 14:22:21 »
Pas grave, je n'utilise pas la fonction cela dit.
Mes posts sont aussi fait avec accès à une version grande taille de toute façon.

 

Blog Photo Forum Photo Bistro Photo Partenaires Aide Contact Le huitime art
Réalisation : CL-DEV | Powered by SMF 2.0 RC5 | SMF © 2006–2009, Simple Machines LLC